Cloudboxx (REST API) issues

Incident Report for INVERS GmbH

Postmortem

The incident report (post mortem) is available from our support team at support@invers.com.

Posted Jul 08, 2025 - 13:39 UTC

Resolved

This incident has been resolved.
Posted Jul 06, 2025 - 00:50 UTC

Investigating

We are currently experiencing issues with our CloudBoxx REST API (including Installer Apps). Our emergency standby staff is investigating. We’ll post an update with details and scope of the incident as soon as possible.
Posted Jul 06, 2025 - 00:41 UTC
This incident affected: CloudBoxx (CloudBoxx (REST API), Installer Apps (SmartControl)).