Message Queue Access issues
Incident Report for INVERS GmbH
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 13:45 UTC
Monitoring
Cross-check was finished, we are currently closely monitoring the performance of the message queues.
Posted Nov 30, 2022 - 12:38 UTC
Update
The missing queues have been restored, we are currently cross-checking the state before the incident for completeness.
Posted Nov 30, 2022 - 12:01 UTC
Update
Restoration is ongoing. Some of the affected customers might already have regained access to their missing queues.
Posted Nov 30, 2022 - 11:14 UTC
Identified
It seems that some queues went missing after last night's incident, we are currently restoring these queues.
Posted Nov 30, 2022 - 09:50 UTC
Investigating
Some customers seem to experience issues accessing single message queues, we are investigating.
Posted Nov 30, 2022 - 09:42 UTC
This incident affected: CloudBoxx (CloudBoxx Events (RabbitMQ)).