TDC Denmark connectivity degradation

Incident Report for INVERS GmbH

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 15:11 UTC

Monitoring

Our partner has forced all affected devices to other networks. We are already seeing improvements and are further monitoring the results.
Posted Feb 10, 2025 - 13:11 UTC

Update

Our partner applied a temporary block of TDC Denmark network. All devices currently using TDC network are now manually forced to another network.
Posted Feb 10, 2025 - 11:57 UTC

Identified

Our partner has identified the issue and will apply a temporary block of TDC Denmark network soon.
Posted Feb 10, 2025 - 09:07 UTC

Investigating

Our monitoring systems detected a connectivity degradation of TDC Denmark network. Devices using this network might face data communication issues. We are investigating with our partners.
Posted Feb 10, 2025 - 08:28 UTC
This incident affected: Cellular Connectivity (CloudBoxx 4G (LTE / 2G)).