CloudBoxx API performance issues
Incident Report for INVERS GmbH
Postmortem

The incident report can now be requested via your support contact.

Posted May 26, 2023 - 07:41 UTC

Resolved
This incident has been resolved.
Posted May 22, 2023 - 11:17 UTC
Update
API performance is back to normal. Messages retrieved via our Long Polling API are still delayed while our message processing is catching up.
Posted May 22, 2023 - 10:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 22, 2023 - 10:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 22, 2023 - 09:56 UTC
Investigating
We are currently experiencing some performance issues with our CloudBoxx API. Requests may take longer than usual and messages retrieved using our Long Polling API may be delayed. Our CloudBoxx Push Message Queue is not affected.
Posted May 22, 2023 - 09:40 UTC
This incident affected: CloudBoxx (CloudBoxx (REST API)).