SmartControl App - CloudBoxx 3G configuration not possible
Incident Report for INVERS GmbH
Resolved
An updated version of our android app was published that fixes this issue. 3G Cloudboxxes can now be configured again via SmartControl App.
Posted May 25, 2023 - 12:10 UTC
Identified
A bug in our SmartControl android app prevents users from configuring CloudBoxxes 3G. Our developers are working on a fix.
Posted May 25, 2023 - 07:43 UTC
This incident affected: CloudBoxx (Installer Apps (SmartControl)).