Problems with CloudBoxx Setup
Incident Report for INVERS GmbH
Resolved
This incident has been resolved.
Posted Feb 02, 2023 - 15:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2023 - 15:27 UTC
Identified
We are experiencing issues with CloudBoxxes setup.
Our teams are working on a fix.
Posted Feb 02, 2023 - 15:13 UTC
This incident affected: CloudBoxx (Installer Apps (SmartControl)).