Monitoring cellular connectivity issues

Incident Report for INVERS GmbH

Resolved

This incident has been resolved.
Posted May 28, 2026 - 11:12 UTC

Update

The systems remain stable; if this continues, we will close the incident in about 30 minutes.
Posted May 28, 2026 - 09:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 28, 2026 - 08:56 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 28, 2026 - 08:53 UTC

Investigating

We received reports of cellular connectivity issues. Our partner confirmed that there is an issue on some data sessions. The 24/7 teams of INVERS and the partner are working on it, we post new updates once available.
Posted May 28, 2026 - 08:46 UTC
This incident affected: Cellular Connectivity (CloudBoxx 4G (LTE / 2G), CloudBoxx 3G (3G / 2G)).