General issues (Increased request failure rate)

Incident Report for INVERS GmbH

Resolved

The incident has been resolved.

Failure rate and event transmission is back to normal and stable.
Posted Sep 02, 2026 - 12:33 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 02, 2026 - 12:17 UTC

Monitoring

Failure rate and event transmission has recovered.
Posted Sep 02, 2026 - 12:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 02, 2026 - 12:14 UTC

Update

The root cause has been traced to a connectivity issue at our hosting provider. Their engineering team has identified the affected area and is actively working to restore full functionality. INVERS teams remain in close coordination with them to accelerate the fix.
As previously noted, the impact is limited — roughly 80% of requests continue to process normally, and retries resolve most temporary failures. Delayed event transmission remains the main secondary effect.
Posted Sep 02, 2026 - 12:13 UTC

Update

Our partners were able to determine the source of the error, and both they and INVERS are working with all available teams to resolve the issue.
Posted Sep 02, 2026 - 11:55 UTC

Update

We are continuing to investigate this issue.
Posted Sep 02, 2026 - 11:34 UTC

Update

Some services are expecting a higher failure rate than usual (20%), meaning ~80% of requests are unaffected. Retries can resolve temporary issues.

This also affects event transmission which can lead to events being slightly delayed.
Posted Sep 02, 2026 - 11:27 UTC

Investigating

We are currently experiencing issues with our services. Our incident response team is investigating. We’ll post an update with details and scope of the incident as soon as possible.
Posted Sep 02, 2026 - 11:22 UTC
This incident affected: REST APIs (HTTP) (CloudBoxx REST API (Classic), OneAPI REST API, Damage Detection Activation/Deactivation), Web Applications / Mobile Apps (Login, FleetControl, SmartControl, Service Partners), and Events / Messaging (RabbitMQ) (OneAPI Event Consumers, CloudBoxx Events, Trackings, Heartbeats (Classic), Anomaly Detection, Driving Analysis).