Speeding Events Delay

Incident Report for INVERS GmbH

Resolved

This incident has been resolved.
Posted Dec 13, 2025 - 17:07 UTC

Monitoring

Speeding Event delay has recovered back to normal. We will continue monitoring for it to remain stable.
Posted Dec 13, 2025 - 14:08 UTC

Identified

Speeding Events delivery is delayed due to slow response times from a third party API
Posted Dec 13, 2025 - 11:55 UTC

Investigating

We are currently experiencing issues with our OneAPI and Insights Events Message Queue. Our emergency standby staff is investigating. We’ll post an update with details and scope of the incident as soon as possible.
Posted Dec 13, 2025 - 11:44 UTC
This incident affected: OneAPI (OneAPI and Insight Events (RabbitMQ)).