Cellular connectivity issues with Vodafone DE in Germany

Incident Report for INVERS GmbH

Resolved

After detailed monitoring we consider this incident as resolved as no new cases occurred.
Posted Mar 26, 2025 - 07:23 UTC

Monitoring

The issue only affects a small subset of devices which are using LTE-M of Vodafone DE network. We forced a switch to other networks for the affected devices and are monitoring the results.
Posted Mar 25, 2025 - 14:19 UTC

Update

We processed a workaround for the affected CloudBoxxes (around 50 in total) which caused a significant number of them to receive commands again. Unfortunately some are still affected, we are working on a solution.
Posted Mar 25, 2025 - 13:38 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 25, 2025 - 11:38 UTC

Identified

We currently experience cellular connectivity issues. We are investigating.
Posted Mar 25, 2025 - 11:32 UTC
This incident affected: Cellular Connectivity (CloudBoxx 1020 (LTE-M / 2G), CloudBoxx 4G (LTE / 2G), CloudBoxx 3G (3G / 2G)).