The systems remain stable. We will monitor it over the next few hours and close the case here if it remains stable. When we have completed the detailed analysis, we will post information here that the post mortem / incident report is available.
Posted Jan 08, 2025 - 16:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 08, 2025 - 15:27 UTC
Monitoring
The systems have been stable again for several minutes and have now processed most of the data again.
Posted Jan 08, 2025 - 15:26 UTC
Update
We currently see that various systems are recovering. We keep working on this with highest priority to find the root cause and ensure that everything is back to normal as soon as possible.
Posted Jan 08, 2025 - 15:19 UTC
Update
There seems to be an issue with the uplinks of our hosting provider for CloudBoxx, OneAPI and FleetControl, our legacy systems aren't affected. We are in contact with the hosting provider to get this solved as soon as possible.
Posted Jan 08, 2025 - 15:14 UTC
Update
We are currently working on this issue with all available technical personnel and will provide additional information as soon we gain more insight.
Posted Jan 08, 2025 - 15:03 UTC
Investigating
We are currently experiencing issues with our services. Our emergency standby staff is investigating. We’ll post an update with details and scope of the incident as soon as possible.