The maintenance is still ongoing, but we're in the final stretch.
The root cause, that was responsible for the network issue at 11:25 UTC was identified and resolved.
Posted Dec 05, 2024 - 14:31 UTC
Update
Maintenance is still in progress.
Around 11:25 UTC there was an issue in the network between our datacenter. Customers may have notice a disconnect from our services. We are investigating this problem further to find the root cause.
Posted Dec 05, 2024 - 12:19 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 05, 2024 - 08:00 UTC
Scheduled
We are performing a maintenance of our system to enhance its performance and stability. As part of this process, we are applying updates to our compute infrastructure. Our team will be diligently working to execute the updates smoothly and efficiently.
Note: It is foreseeable that the current maintenance window (Datacenter Maintenance (Compute) - Part 2) will not be sufficient to complete the work. We are therefore planning this further maintenance. We will cancel this appointment if the work is completed early.
Impact: We expect that our services will continue to operate normally. You might experience some delays in service response during the maintenance. There might be periods of slightly delayed message delivery and FleetControl may display updated vehicle states with a minor delay.
Posted Nov 28, 2024 - 10:45 UTC
This scheduled maintenance affected: CloudBoxx (CloudBoxx (REST API), CloudBoxx Events (RabbitMQ), Installer Apps (SmartControl), Damage Detection Activation/Deactivation), OneAPI (OneAPI (REST API), OneAPI and Insight Events (RabbitMQ)), and FleetControl (FleetControl for ICS).