Cellular connectivity issues

Incident Report for INVERS GmbH

Resolved

No further issues occurred during the monitoring period. We consider this incident as resolved. A postmortem will be provided within the next days.
Posted Oct 14, 2025 - 08:35 UTC

Monitoring

All devices are back. We will consider this incident as resolved if no further issues occur within the next half hour.
Posted Oct 14, 2025 - 08:13 UTC

Update

Measures to fix this are currently taken. Devices are gradually coming back online. We expect the issue to be fixed entirely within 30-60 minutes.
Posted Oct 14, 2025 - 07:49 UTC

Update

We are continuing to work on a fix for this issue. We will provide the next update in 30 minutes.
Posted Oct 14, 2025 - 07:20 UTC

Identified

We could identify the root cause of the issue and are working on a fix. We will provide an update within the next 30 minutes.
Posted Oct 14, 2025 - 06:52 UTC

Update

We are still investigating this issue and apologize for the inconveniences caused. The issue only affects a small proportion of devices. We will provide an update within the next hour.
Posted Oct 14, 2025 - 06:03 UTC

Update

We are continuing to investigate this issue.
Posted Oct 14, 2025 - 04:56 UTC

Investigating

We currently experience cellular connectivity issues. We are investigating.
Posted Oct 14, 2025 - 04:53 UTC
This incident affected: Cellular Connectivity (CloudBoxx 1020 (LTE-M / 2G), CloudBoxx 4G (LTE / 2G), CloudBoxx 3G (3G / 2G)).