Issues Cloudboxx (REST API), OneAPI (REST API), Fleetcontrol

Incident Report for INVERS GmbH

Postmortem

A postmortem is now available at support@invers.com.

Posted Apr 14, 2025 - 09:59 UTC

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 11:04 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 08, 2025 - 10:56 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 08, 2025 - 10:32 UTC

Monitoring

A fix has been implemented and we are seeing our services come back online. We are monitoring closely.
Posted Apr 08, 2025 - 10:31 UTC

Identified

OneAPI is affected by this outage as well. We identified the cause of the issue and are working on a fix with highest priority.
Posted Apr 08, 2025 - 10:28 UTC

Update

We are currently experiencing issues with our CloudBoxx REST API (including Installer Apps). Our emergency standby staff is investigating. We’ll post an update with details and scope of the incident as soon as possible.
Posted Apr 08, 2025 - 10:19 UTC

Investigating

We are currently experiencing issues with our CloudBoxx REST API (including Installer Apps). Our emergency standby staff is investigating. We’ll post an update with details and scope of the incident as soon as possible.
Posted Apr 08, 2025 - 10:17 UTC
This incident affected: CloudBoxx (CloudBoxx (REST API), Installer Apps (SmartControl)), FleetControl (FleetControl), and OneAPI (OneAPI (REST API), OneAPI and Insight Events (RabbitMQ)).