Monitoring cellular connectivity issues in Chile (ONLY Chile)

Incident Report for INVERS GmbH

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 18:56 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2025 - 18:15 UTC

Investigating

We are currently experiencing problems with the provider “Movistar” in Chile. Devices are switching to other wireless network providers, where available. The INVERS teams are in contact with their partners and will post updates here as soon as they are available.
Posted Oct 28, 2025 - 16:58 UTC
This incident affected: Cellular Connectivity (CloudBoxx 1020 (LTE-M / 2G)).