Issue has been fixed. We are still monitoring the situation.
Posted Mar 31, 2026 - 08:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2026 - 08:26 UTC
Identified
RootCause has been identified. We are working on resolving the issue.
Posted Mar 31, 2026 - 08:22 UTC
Investigating
We are currently experiencing issues with our services. Our emergency standby staff is investigating. We’ll post an update with details and scope of the incident as soon as possible.
Posted Mar 31, 2026 - 08:16 UTC
This incident affected: REST APIs (HTTP) (CloudBoxx REST API (Classic), OneAPI REST API, Damage Detection Activation/Deactivation), Web Applications / Mobile Apps (Login, FleetControl, SmartControl, Service Partners), and Events / Messaging (RabbitMQ) (OneAPI Event Consumers, CloudBoxx Events, Trackings, Heartbeats (Classic), Anomaly Detection, Driving Analysis).