Installation of setups disrupted

Incident Report for INVERS GmbH

Resolved

This incident has been resolved.
Posted Jul 30, 2025 - 13:59 UTC

Identified

Due to the maintenance we currently experience a disruption of setup installation. We'll update as soon as this is possible again.
Posted Jul 30, 2025 - 13:37 UTC
This incident affected: CloudBoxx (Installer Apps (SmartControl)).