Cellular connectivity issues with a small number of devices
Incident Report for INVERS GmbH
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 09:38 UTC
Update
Our analysis indicates that this issue mostly affects devices located in Italy. We have raised an issue with our cellular connectivity provider.
Posted Mar 16, 2023 - 04:08 UTC
Monitoring
We have observed a small peak in missing heartbeats at ~2:53 UTC. Numbers are already normalising. We keep monitoring.
Posted Mar 16, 2023 - 03:28 UTC
This incident affected: Cellular connectivity (GSM / UMTS / LTE / 2G / 3G / 4G).