Monitoring cellular connectivity issues - Vodafone in Germany

Incident Report for INVERS GmbH

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 16:08 UTC

Update

The troubleshooting is still ongoing, but the system is running reliably on the alternative routes. We will close the case here if it remains stable.
Posted Mar 13, 2025 - 14:37 UTC

Identified

All affected devices are now on alternative networks and communicating without problems. We are in the process of checking and repairing the route to Vodafone with our partners.
Posted Mar 13, 2025 - 12:53 UTC

Investigating

We are seeing an increased error rate with Vodafone Germany. The devices connect to alternative providers; we are working with our partners to stabilize the situation.
Posted Mar 13, 2025 - 12:13 UTC
This incident affected: Cellular Connectivity (CloudBoxx 1020 (LTE-M / 2G), CloudBoxx 4G (LTE / 2G), CloudBoxx 3G (3G / 2G)).