The systems remain stable. We will close the case if it remains so over a longer period of time.
Posted Jan 08, 2025 - 21:19 UTC
Update
The login function is available again, and we are continuing to work on the final stabilization. The classic API of the CloudBoxx and thus customer operation was/is not affected, the OneAPI also worked the whole time, but a new authentication was not possible, as in FleetControl.
Posted Jan 08, 2025 - 20:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 08, 2025 - 20:46 UTC
Identified
We are currently restarting some services and will continue to monitor the values.
Posted Jan 08, 2025 - 20:46 UTC
Investigating
We are currently experiencing issues with our OneAPI REST API. Our emergency standby staff is investigating. We’ll post an update with details and scope of the incident as soon as possible.
Posted Jan 08, 2025 - 20:14 UTC
This incident affected: FleetControl (FleetControl) and OneAPI (OneAPI (REST API)).