Monitoring issues with setting up vehicles with the smartcontrol app

Incident Report for INVERS GmbH

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 16:33 UTC

Monitoring

We can confirm a previous problem with adding vehicles to the fleet using the SmartControl app and with activating and deactivating damage detection modules. A fix has been implemented and we are continuing to monitor the situation.
Posted Feb 11, 2026 - 16:12 UTC

Identified

We are currently analyzing reported cases and investigating whether there is a general problem. We will post here when there are new findings.
Posted Feb 11, 2026 - 16:03 UTC
This incident affected: Web Applications / Mobile Apps (SmartControl) and CloudBoxx (Damage Detection Activation/Deactivation).