Connectivity issues Orange Belgium, affecting provider Orange in Belgium only

Incident Report for INVERS GmbH

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 09:02 UTC

Monitoring

The values are back to a normal level, we continue to monitor it and have also passed it on to our connectivity providers for further research.
Posted Mar 03, 2025 - 08:50 UTC

Identified

The values in our graphs are stabilizing again somewhat. We will close the incident when it has stabilized again sustainably.
Posted Mar 03, 2025 - 08:40 UTC

Investigating

There are problems in Belgium, the devices with the latest firmware will change networks.
Posted Mar 03, 2025 - 08:24 UTC
This incident affected: Cellular Connectivity (CloudBoxx 1020 (LTE-M / 2G), CloudBoxx 4G (LTE / 2G), CloudBoxx 3G (3G / 2G)).