Temporary problems in the network of vodafone.de (only Germany)

Incident Report for INVERS GmbH

Update

We are continuing to monitor for any further issues.
Posted Feb 25, 2026 - 01:05 UTC

Monitoring

There are temporary problems in the above-mentioned provider / country. The CloudBoxx units will log into other available networks. We are monitoring reliability with the specialist teams here and involving our connectivity partners. It only affects this provider in this country.
Posted Feb 25, 2026 - 00:15 UTC
This incident affects: Cellular Connectivity (CloudBoxx 1020 (LTE-M / 2G), CloudBoxx 4G (LTE / 2G), CloudBoxx 3G (3G / 2G)).