CloudBoxx API disruption
Incident Report for INVERS GmbH
Resolved
Everything is back to normal, monitoring showed no further issues.
Posted Mar 09, 2023 - 14:04 UTC
Monitoring
We fixed the issue and are monitoring closely. Hardware Installation Apps are working again, the API is processing requests now at normal speed but due to high number of request the responses are slightly delayed.
Posted Mar 09, 2023 - 13:29 UTC
Update
We continue to see improvements but we're not out of the woods yet.
Posted Mar 09, 2023 - 13:16 UTC
Update
The cause of this is related to the announced maintenance.

We are currently seeing improvements and an increasing number of successful API calls but there still is a significant number of failed API calls. We are still working on a solution with highest priority.
Posted Mar 09, 2023 - 13:11 UTC
Identified
Our teams identified the cause of the issue, we are working on a fix.
Posted Mar 09, 2023 - 13:02 UTC
Update
This outage also affects our Hardware Installation Apps. Our team is analyzing the issue with highest prioritiy to provide a fix as soon as possible.
Posted Mar 09, 2023 - 12:59 UTC
Investigating
We are currently experiencing an outage of our CloudBoxx API. Our team is on it with highest priority.
Posted Mar 09, 2023 - 12:49 UTC
This incident affected: CloudBoxx (CloudBoxx (REST API), Installer Apps (SmartControl)).