Delay in trip events
Incident Report for INVERS GmbH
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 14:08 UTC
Monitoring
We experienced a short delay in trip events for a few minutes due to high cpu load. The issue was fixed, we are closely monitoring.
Posted Nov 08, 2024 - 13:55 UTC
This incident affected: FleetControl (FleetControl).