No further issues occurred during the monitoring period. We consider this incident as resolved.
Posted Feb 25, 2026 - 19:00 UTC
Update
All values returned to normal. We continue monitoring.
Posted Feb 25, 2026 - 18:32 UTC
Monitoring
The traffic switchover was successful and we are seeing huge improvements in our metrics. We continue monitoring for further issues.
Posted Feb 25, 2026 - 18:20 UTC
Identified
Our connectivity partner has identified a packet loss in the interconnection to our servers. They will switchover the traffic to another route which is part of our geo-redundant setup.
Posted Feb 25, 2026 - 17:34 UTC
Update
We are continuing to investigate this issue.
Posted Feb 25, 2026 - 15:40 UTC
Update
We are continuing to investigate this issue.
Posted Feb 25, 2026 - 13:33 UTC
Investigating
Our monitoring systems detected a service degradation of CloudBoxx 1020 connectivity. We are investigating with our partners.
Posted Feb 25, 2026 - 10:30 UTC
This incident affected: Cellular Connectivity (CloudBoxx 1020 (LTE-M / 2G)).