Cellular connectivity issues in the Netherlands

Incident Report for INVERS GmbH

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 16:39 UTC

Monitoring

Almost all devices switched to other networks and the performance is back to normal values. We continue monitoring.
Posted Feb 11, 2026 - 16:25 UTC

Identified

The data communication in NL KPN network is degraded. We are temporary blocking this network. The CloudBoxxes will switch to other available networks.
Posted Feb 11, 2026 - 16:06 UTC

Investigating

We currently experience cellular connectivity issues affecting CloudBoxx 1020 devices in the Netherlands. We are investigating.
Posted Feb 11, 2026 - 14:53 UTC
This incident affected: Cellular Connectivity (CloudBoxx 1020 (LTE-M / 2G)).