Cellular connectivity degradation
Incident Report for INVERS GmbH
Resolved
This incident has been resolved.
Posted Dec 01, 2022 - 16:28 UTC
Investigating
We are currently investigating this issue.
Posted Dec 01, 2022 - 10:56 UTC
This incident affected: Cellular connectivity (GSM / UMTS / LTE / 2G / 3G / 4G).