The issue with Orange in France has been resolved; we are keeping the status at "monitoring" for now and will continue to monitor whether the service remains stable. Most devices were not noticeably affected because they switched to alternative mobile networks in France.
Posted Jun 29, 2026 - 09:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2026 - 09:38 UTC
Identified
The values are back to near-standard performance. This issue affected, and continues to affect, only older CloudBoxx 4G devices in France.
Posted Jun 29, 2026 - 09:12 UTC
Update
The mobile carrier Orange is working on a solution, and the relevant teams remain involved.
Posted Jun 29, 2026 - 08:22 UTC
Investigating
We received reports of cellular connectivity issues. Our partner confirmed that there is an issue on some data sessions. The 24/7 teams of INVERS and the partner are working on it, we post new updates once available.
Posted Jun 29, 2026 - 07:55 UTC
This incident affected: Cellular Connectivity (CloudBoxx 4G (LTE / 2G)).