CloudBoxx Events (RabbitMQ) issues (only affects one message queue from one customer)

Incident Report for INVERS GmbH

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 10:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2025 - 09:37 UTC

Identified

It only affects one message queue from one customer, who has been informed; other customers are not affected.
Posted Dec 17, 2025 - 09:32 UTC

Investigating

We are currently experiencing issues with our CloudBoxx Events Message Queue. Our emergency standby staff is investigating. We’ll post an update with details and scope of the incident as soon as possible.
Posted Dec 17, 2025 - 09:25 UTC
This incident affected: CloudBoxx (CloudBoxx Events (RabbitMQ)).