Cellular connectivity in Germany
Incident Report for INVERS GmbH
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 07:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2024 - 07:08 UTC
Identified
Telekom Germany has a problem, devices will switch to other networks.
Posted Apr 17, 2024 - 06:57 UTC
This incident affected: Cellular connectivity (GSM / UMTS / LTE / 2G / 3G / 4G).