General issues

Incident Report for INVERS GmbH

Resolved

This incident has been resolved. We are going to provide a postmortem in the next days.
Posted Nov 22, 2025 - 07:47 UTC

Update

All services are stable again. We keep monitoring.
Posted Nov 22, 2025 - 07:22 UTC

Monitoring

Services are coming back online, we are monitoring.
Posted Nov 22, 2025 - 06:54 UTC

Investigating

We are currently experiencing issues with most of our services. Our teams are working on it with highest priority. We'll update as soon as we have more information.
Posted Nov 22, 2025 - 06:49 UTC
This incident affected: CloudBoxx (CloudBoxx (REST API), CloudBoxx Events (RabbitMQ), Installer Apps (SmartControl)), FleetControl (FleetControl), and OneAPI (OneAPI (REST API), OneAPI and Insight Events (RabbitMQ)).