CloudBoxx Events (RabbitMQ) issues
Incident Report for INVERS GmbH
Resolved
This incident has been resolved.
Posted Mar 09, 2024 - 20:11 UTC
Identified
The problem has already been identified. Only concerns one customer with which we are already in contact.
Posted Mar 09, 2024 - 18:12 UTC
Investigating
We are currently experiencing issues with our CloudBoxx Events Message Queue. Our emergency standby staff is investigating. We’ll post an update with details and scope of the incident as soon as possible.
Posted Mar 09, 2024 - 17:59 UTC
This incident affected: CloudBoxx (CloudBoxx Events (RabbitMQ)).