Monitoring cellular connectivity issues not affecting CloudBoxx units
Incident Report for INVERS GmbH
Resolved
This incident has been resolved.
Posted Feb 17, 2024 - 13:24 UTC
Update
Devices are coming back. We close the incident if it's stable for 30 min.
Posted Feb 17, 2024 - 12:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2024 - 12:39 UTC
Update
The fix is a bit delayed, we keep working on the issue.
Posted Feb 17, 2024 - 12:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 17, 2024 - 11:49 UTC
Update
The global network operates center will proceed some attempts to fix it until 12:45 UTC. We keep you posted.
Posted Feb 17, 2024 - 11:14 UTC
Update
The case was escalated, we keep working on it
Posted Feb 17, 2024 - 10:50 UTC
Investigating
We received reports of cellular connectivity issues.

No CloudBoxx units affected, it affects legacy iBoxx devices. We are working on a solution with high priority.
Posted Feb 17, 2024 - 10:20 UTC
This incident affected: Cellular connectivity (GSM / UMTS / LTE / 2G / 3G / 4G).