Degraded performance
Incident Report for INVERS GmbH
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 14:31 UTC
Monitoring
Our connectivity providers informed us about a service degradation caused by the roaming network.
This mainly affected CloudBoxxes in UK with 2G network.
This issue has already been solved.
We will set the incident to resolved if it remains stable.
Posted Apr 09, 2024 - 13:56 UTC
Investigating
Our connectivity providers informed us about a service degradation caused by the roaming network.
Our metrics only show a minor impact on CloudBoxx operation but we would like to notify about this.
Posted Apr 09, 2024 - 12:58 UTC
This incident affected: Cellular connectivity (GSM / UMTS / LTE / 2G / 3G / 4G).