Systems remain stable, and we are closing the incident.
We will follow up on the issue internally with the responsible teams and our hosting partners and prepare a corresponding document with a summary. Once this is ready, we will announce it here and be available to discuss it with our customers.
We apologize for any inconvenience caused by this incident.
Posted Nov 13, 2025 - 12:22 UTC
Update
While the systems have all been back up and running for some time now, we have not yet received any reports from our partners that everything is finally running smoothly again. Until then, we will leave the status at "monitoring.”
Posted Nov 13, 2025 - 10:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 13, 2025 - 09:35 UTC
Update
Most systems have been available for several minutes. The One API message queue has recovered.
We are still monitoring the situation and gathering facts about the root cause of this incident.
Posted Nov 13, 2025 - 09:34 UTC
Update
Most systems, including FleetControl, have been available again for several minutes. The One API message queue is still unavailable.
Posted Nov 13, 2025 - 09:02 UTC
Update
The remaining systems are back online, and we are monitoring their stability.
Posted Nov 13, 2025 - 08:47 UTC
Monitoring
Due to redundancy, the Classic API functions are still available, and customer operations can continue as normal.
Posted Nov 13, 2025 - 08:45 UTC
Update
We are continuing to investigate this issue. Customers connected to the Classic-API are not affected.
Posted Nov 13, 2025 - 08:23 UTC
Investigating
We are currently experiencing issues with our services. Our emergency standby staff is investigating. We’ll post an update with details and scope of the incident as soon as possible.
Posted Nov 13, 2025 - 08:13 UTC
This incident affected: CloudBoxx (CloudBoxx (REST API), CloudBoxx Events (RabbitMQ), Installer Apps (SmartControl)), FleetControl (FleetControl), and OneAPI (OneAPI (REST API), OneAPI and Insight Events (RabbitMQ)).