OneAPI and Insights Events (RabbitMQ) issues

Incident Report for INVERS GmbH

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 01:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2026 - 01:15 UTC

Identified

We are currently experiencing issues with our OneAPI and Insights Events Message Queue. Our incident response team is investigating. We’ll post an update with details and scope of the incident as soon as possible.
Posted Jul 23, 2026 - 01:02 UTC
This incident affected: Events / Messaging (RabbitMQ) (OneAPI Event Consumers, Anomaly Detection, Driving Analysis).