API issues detected

Incident Report for INVERS GmbH

Postmortem

The incident report (post mortem) is available from our support team at support@invers.com.

Posted Aug 31, 2026 - 09:02 UTC

Resolved

This incident has been resolved. A detailed post-incident report will follow shortly.
Posted Aug 27, 2026 - 12:36 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 27, 2026 - 07:49 UTC

Monitoring

Our monitoring detected issues from 06:58–07:08 UTC. The situation has recovered and the investigation is ongoing.
Posted Aug 27, 2026 - 07:21 UTC
This incident affected: REST APIs (HTTP) (CloudBoxx REST API (Classic), OneAPI REST API).