Delay in configuration update in SmartControl and FleetControl
Incident Report for INVERS GmbH
Resolved
This incident has been resolved.
Posted Nov 28, 2024 - 13:38 UTC
Update
Processing went much faster than expected, the issue should be solved. We are still monitoring to ensure everything works again as intended.
Posted Nov 28, 2024 - 11:47 UTC
Monitoring
We are currently experiencing a delay in updating setups in our database. Applying the configuration to a cloudboxx itself isn't affected, only the status and model in SmartControl and FleetControl. A fix has already been deployed. We are seeing a steady decrease in the accumulated tasks, but it will take around two hours to process all of them.
Posted Nov 28, 2024 - 10:47 UTC
This incident affected: FleetControl (FleetControl) and CloudBoxx (Installer Apps (SmartControl)).