Cellular connectivity issues
Incident Report for INVERS GmbH
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 16:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2023 - 15:27 UTC
Identified
There is a problem with one roaming partner network, the SIMs affected switch to another one automatically and are offline for a short moment as we can see in the graphs.
Posted Mar 07, 2023 - 15:02 UTC
Investigating
We currently experience cellular connectivity issues. We are investigating.
Posted Mar 07, 2023 - 14:50 UTC
This incident affected: Cellular connectivity (GSM / UMTS / LTE / 2G / 3G / 4G).