The systems remain stable and we are closing the incident. We apologize for any inconvenience caused by this incident.
Posted Feb 02, 2026 - 14:27 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2026 - 14:19 UTC
Update
All of our systems are now fully operational and we continue to monitor them.
Posted Feb 02, 2026 - 14:16 UTC
Update
The systems are slowly recovering but are not yet fully performing as expected. We are continuing to monitor and work on improvements.
Posted Feb 02, 2026 - 14:08 UTC
Monitoring
All of our systems are functional again and we keep monitoring them.
Posted Feb 02, 2026 - 13:59 UTC
Identified
A possible root cause has been identified, and our team is currently investigating further.
Posted Feb 02, 2026 - 13:58 UTC
Update
The issue is still under investigation, and our team is actively working toward a resolution. We’ll provide further updates shortly.
Posted Feb 02, 2026 - 13:50 UTC
Update
We are still continuing to investigate this issue and will provide an update as soon as we have more information.
Posted Feb 02, 2026 - 13:35 UTC
Update
We are continuing to investigate this issue.
Posted Feb 02, 2026 - 13:20 UTC
Update
Our OneAPI is affected as well. Currently all requests fail. We are working on it with highest priority.
Posted Feb 02, 2026 - 13:18 UTC
Update
SmartControl is affected as well. We escalated to further teams.
Posted Feb 02, 2026 - 13:14 UTC
Investigating
We are currently experiencing issues with our FleetControl service. Our emergency standby staff is investigating. We’ll post an update with details and scope of the incident as soon as possible.
Posted Feb 02, 2026 - 13:07 UTC
This incident affected: Web Applications / Mobile Apps (FleetControl, SmartControl) and OneAPI (OneAPI (REST API), OneAPI and Insight Events (RabbitMQ)).