Speeding Detection slower than usual due to upstream service

Incident Report for INVERS GmbH

Resolved

Systems remain stable, and our metrics are back to normal. We will close this incident.
Posted Nov 19, 2025 - 20:28 UTC

Monitoring

We are closely monitoring the situation.
Posted Nov 19, 2025 - 17:23 UTC

Investigating

We are currently experiencing degradation of Speeding Detection due to degradation of an external upstream service. We are closely monitoring the situation.
Posted Nov 19, 2025 - 17:17 UTC
This incident affected: OneAPI (OneAPI and Insight Events (RabbitMQ)).