FleetControl issues: Delayed event processing for some vehicles

Incident Report for INVERS GmbH

Resolved

Event processing is all caught up and the FleetControl event log displays the most recent events for all vehicles again.
Posted Apr 14, 2026 - 15:24 UTC

Monitoring

We are experiencing an issue regarding event processing for FleetControl. For some vehicles the event log is not up-to-date and doesn't display the most recent events. We have identified the issue and implemented a fix. The event log is catching up.
Posted Apr 14, 2026 - 14:53 UTC
This incident affected: Web Applications / Mobile Apps (FleetControl).