FleetControl / API: Not all heartbeats are listed
Incident Report for INVERS GmbH
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 16:53 UTC
Identified
After a change at about 8:45 UTC today, the situation improved. We keep monitoring. The customer experience is not affected as far as we know at the moment.
Posted Sep 27, 2022 - 13:24 UTC
Update
In some cases, also events are delayed, but delivered. We are on it to find and fix the core reason.
Posted Sep 27, 2022 - 10:18 UTC
Update
We have been able to isolate the error, on average 2-3 of almost 100 heartbeats are missing from the API every day, even though they were transmitted. The receiving or sending of other data and thus the customer experience is not affected as far as we know at the moment.
Posted Sep 27, 2022 - 07:41 UTC
Update
The heartbeats are sent correctly from the CloudBoxx to INVERS, but publishing them in the API or showing them in FleetControl is not always working. We are working on it, but the connectivity is not affected.
Posted Sep 26, 2022 - 13:17 UTC
Investigating
Some heartbeats are not listed in the heartbeat "string of pearls" in FleetControl. It's just a "cosmetic" issue, we are working on it.
Posted Sep 26, 2022 - 13:02 UTC
This incident affected: CloudBoxx (CloudBoxx (REST API), CloudBoxx Events (RabbitMQ)) and FleetControl (FleetControl).