Cellular connectivity degradation in Australia
Incident Report for INVERS GmbH
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 12:20 UTC
Monitoring
One of your cellular connectivity providers announced a service degradation in Australia.

Our monitoring doesn't show an effect on our services yet, but customers there might have experienced short disruptions.

A fix has already been applied, they're monitoring for recovery.
Posted Jan 24, 2023 - 10:08 UTC
This incident affected: Cellular connectivity (GSM / UMTS / LTE / 2G / 3G / 4G).