CloudBoxx Push issues
Incident Report for INVERS GmbH
Resolved
All systems are back to normal, the main peak of delays was between 21:45 - 22:05 UTC
Posted Nov 29, 2022 - 23:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2022 - 23:00 UTC
Monitoring
Some delays were roughly between 21:05 UTC and 22:45 UTC. All is back to normal now.
Posted Nov 29, 2022 - 22:50 UTC
Update
Reconnecting of services is in progress, we are waiting for results.
Posted Nov 29, 2022 - 22:27 UTC
Identified
The issue has been identified, and we are working on a fix.
Posted Nov 29, 2022 - 22:01 UTC
Investigating
We are currently having problems with CloudBoxx Push. We are troubleshooting.
Posted Nov 29, 2022 - 21:25 UTC
This incident affected: CloudBoxx (CloudBoxx Events (RabbitMQ)).