Smartcontrol login issue
Incident Report for INVERS GmbH
Resolved
It's related to the API incident (https://status.invers.com/incidents/hg8654lxxcxt), so we will close this incident here.
Posted Mar 09, 2023 - 13:01 UTC
Investigating
We are currently investigating this issue.
Posted Mar 09, 2023 - 12:48 UTC
This incident affected: CloudBoxx (Installer Apps (SmartControl)).