Cellular connectivity issues
Incident Report for INVERS GmbH
Resolved
All devices are back and stable since a while.
Posted Aug 08, 2022 - 21:15 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 08, 2022 - 20:33 UTC
Update
We are still observing slow but steady recovery. About 3/4 of the affected devices are back online.
Posted Aug 08, 2022 - 20:27 UTC
Update
1/2 of the defected devices are back. Recovery is proceeding constantly. The core reason seems to be found, currently to be confirmed.
Posted Aug 08, 2022 - 18:34 UTC
Monitoring
The situation improves significantly. About 1/4 of the affected are back, overall it affected <5% of all units. We keep monitoring the progress, and keep you posted here. Sorry for the inconvenience caused.
Posted Aug 08, 2022 - 18:07 UTC
Update
We see slight improvements, some of the missing connections are coming back, but we are not out of the woods yet.
Posted Aug 08, 2022 - 17:33 UTC
Update
Currently it seems an operation at the connectivity provider caused a side-affect on the signalling. The GNOC in the US is working on it, situation still stable but not yet improving.
Posted Aug 08, 2022 - 17:15 UTC
Update
The GNOC (Global Network Operations Center) and the SME (Subject Matter Expert) established a communication bridge to ensure all experts are working on this matter. While the number increased in between, it's not right now, it's again stable (not growing)
Posted Aug 08, 2022 - 17:09 UTC
Identified
The degraded performance started at about 15:00 UTC, the affected devices is not growing anymore since ~15:45. The connectivity provider confirmed the issue and is working with the partners to solve it asap. We will post updates here.
Posted Aug 08, 2022 - 16:38 UTC
Investigating
We currently experience cellular connectivity issues. We are investigating.
Posted Aug 08, 2022 - 16:17 UTC
This incident affected: Cellular connectivity (GSM / UMTS / LTE / 2G / 3G / 4G).