Cellular connectivity under monitoring
Incident Report for INVERS GmbH
Resolved
This incident has been resolved.
Posted Aug 16, 2022 - 04:21 UTC
Update
WE are back to normal.
Posted Aug 15, 2022 - 23:55 UTC
Update
The improvement continues reliably.
Posted Aug 15, 2022 - 22:43 UTC
Update
Improvement continues.
Posted Aug 15, 2022 - 22:22 UTC
Update
We got the confirmation from the core network operator that the situation improves, but it takes a while until the connections are back (and so an improvement is visible in our monitoring).
Posted Aug 15, 2022 - 21:53 UTC
Update
We see some improvements, units are returning, we keep monitoring. About <1% of all units are affected.
Posted Aug 15, 2022 - 21:15 UTC
Update
The root cause is identified, as the number is stable for about 1,5h now, we keep working with the partners to reduce the number of offline units.
Posted Aug 15, 2022 - 20:37 UTC
Update
The number is not yet decreasing, we keep monitoring and stay in touch with our partners.
Posted Aug 15, 2022 - 19:10 UTC
Monitoring
The number is not growing anymore and on a small level. We keep monitoring.
Posted Aug 15, 2022 - 18:13 UTC
Identified
We see a small increase of offline connections, we check with our partners to identify and fix the root cause.
Posted Aug 15, 2022 - 17:37 UTC
Monitoring
We currently monitor as we got reports from our partners that they see data throughput issues. No issues on INVERS customers detected so for, so it's just FYI
Posted Aug 15, 2022 - 17:19 UTC
This incident affected: Cellular connectivity (GSM / UMTS / LTE / 2G / 3G / 4G).