Cellular connectivity issues
Incident Report for INVERS GmbH
Resolved
After a depth analysis, no impact could be detected.
Posted Nov 21, 2022 - 11:32 UTC
Investigating
We are investigating possible mobile connectivity issues mainly in North America.
Customers may experience timeouts in interactions with CloudBoxx and missing data over the cellular connection.
Posted Nov 21, 2022 - 10:53 UTC
This incident affected: Cellular connectivity (GSM / UMTS / LTE / 2G / 3G / 4G).